Close
Faqja 1 prej 3 123 FunditFundit
Duke shfaqur rezultatin 1 deri 20 prej 41
  1. #1
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime

    Si t konfigurojm nj MikroTik Router

    Pershendetje.

    Meqenese shpeshhere me eshte dashur ti pergjigjem pyetjeve rreth routerave MikroTik (www.mikrotik.com) vendosa te shkruaj nje tutorial te vogel ne lidhje me kete.

    versioni .pdf
    Tutorial MikroTik fillestar ( http://www.ens-al.com/suport/mikrotikfillestar.pdf )


    Gjithashtu edhe konfigurimi i nje DNS server te bazuar ne MikroTik
    MikroTik si DNS server ( http://www.ens-al.com/suport/DNSserverRouterOS.pdf )


    Sugjerimet jane me se te mirepritura.

  2. #2
    i/e regjistruar Maska e OO7
    Antarsuar
    07-12-2004
    Vendndodhja
    Tirane
    Postime
    3,850
    Faleminderit
    1
    7 falenderime n 7 postime
    Qeka i thjesht konfigurimi sepse i bke gjithcka ke interface. Cisco routers jan t vshtir pr tu konfiguruar sepse duhet ta bsh t gjithin manualisht me telnet.

  3. #3
    i/e regjistruar Maska e P@R4nOi@C_LorD
    Antarsuar
    05-05-2006
    Postime
    2,426
    Faleminderit
    0
    Falenderuar 1 her n 1 postim
    A ka ndonji video tutorial per te mesuar kte Mikrotikun , dmth konfigurimi instalimi dhe perdorimi?
    Keyboard not found .... press any key to continue!

  4. #4
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    Po ja ky tutoriali qe kam shkrujt te jep hapat e para. Video edhe ka neper web por meqenese MikroTik eshte shume i gjere si platforme nuk eshte se perfitohet shume. Me mire eshte te fillohet me nje ruter te thjeshte si tek tutoriali, pastaj duke menduar se cfare te duhet, te kerkosh ne web ose tek forumi zyrtar i mikrotikut. Ne pergjithesi do gjesh menyren se si behen gjerat me console (pra jo video) por me fare pak kohe ja arrin pa probleme.

  5. #5
    i/e regjistruar Maska e SilenT-Killer
    Antarsuar
    12-10-2006
    Postime
    72
    Faleminderit
    0
    0 falenderime n 0 postime
    Pershendetje Gujack
    A mund te me tregosh se si mund ta configuroj mikrotikun me PPPOE.

    Keshtu qendron problemi ? Une e marr rrjetin prej ISP manual me PPPOE
    ( PPPOE )

    A ka mundsi qe une ne mikrotik ta configuroj qe automatikisht te lidhet me PPPOE qe vjen prej ISP dhe te shperndaj rrjet ne kompjutera tjere.?

    Nese te premton koha per ni minitutorial mos hezito te lutna me ndihmon do ja kisha dite per nder...

    SilenT Killer
    Mire/mbetshit
    Ndryshuar pr her t fundit nga SilenT-Killer : 15-12-2008 m 23:00
    Mungesa e besimit e ben njeriun te cmendur...

  6. #6
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    Sigurisht qe eshte e mundur SilenT-Killer.

    Hapat jane keta:

    1. Tek winbox "Lart ne te majte) kliko PPP -> Interface -> + -> PPPoE Client
    Hapet nje dritare me emrin "new interface"

    2. Aty shiko qe nje ze "interfaces" ne fund te dritares eshte i kuq. Ky ze tregon interface e ruterit ku do behet dial PPPoE. Zgjidh interface e jashtem te ruterit.

    3. Zgjidh tabin "Dial Out" po tek kjo dritarja "new interface" dhe aty te jepet mundesia te vendosesh:

    "service name" (qe ne 99% te rasteve ne Shqiperi nuk ka nevoje ta zgjedhesh)
    "username" dhe "password". (keto jane username dhe password per logimin me PPPoE). Normalisht nese nuk i di duhet te pyesesh ata te ISP

    4. Kliko "Apply" dhe pastaj tabin "Status" qe te shikosh a po vendoset lidhja. Normalisht lidhja vendoset automatikisht dhe nuk shkeputet me.

    Me kaq ke mbaruar me krijimin e PPPoE klient.

    Per perfundimin e plote te ruterit te duhet te ndjekesh hapat ne udhezuesin e pare.

    Kij parasysh qe ne varesi te ISP mund te kesh Ip Statike ose Dinamike. Nese e ke Dinamike te duhet te aktivizosh DHCP duke:

    IP -> DHCP Client dhe tek dritarja qe shfaqet kliko + e zgjidh interfacen qe do perdoret per Wan (pra qe lidhet me ISP). Ne rastin kur ke IP dinamike pra nuk do e vendosesh Ip me dore tek IP -> Address (sic pershkruhet ne tutorial) por do e lesh qe ta mare vete nepermjet DHCP client.

    Ne rastin tjeter kur te jepet nje IP statike nga ISP muhabeti eshte pak me i gjate.

    Me thuaj
    Ndryshuar pr her t fundit nga GuJack20 : 17-12-2008 m 16:28 Arsyeja: Nje gabim i vockel

  7. #7
    i/e regjistruar
    Antarsuar
    27-10-2007
    Postime
    833
    Faleminderit
    0
    2 falenderime n 2 postime
    Pershendetje!

    Riformatova perseri Routerin tim, e instalova perseri nga fillimi per shkak te ndryshimit te IP nga Albtelecom.
    IP ime eshte Statike...(nese mund te quhet e tille).

    Dhe ia bera konfigurimin Routerit, por nuk po konfiguroj dot winbox-in, per te shtuar Perdoruesit e LAN-it.

    Mund te me tregoni si te shtoj dy PC te LAN-it dhe te tjerat do mundohem ti bej vete?

    U mundova sipas tutorialit, por nuk munda!

  8. #8
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    Cfare quan perdorues te LAN. Queue qe do te krijosh per cdo kompjuter ne baze IP, apo username te LAN per PPPoE ?

  9. #9
    i/e regjistruar Maska e SilenT-Killer
    Antarsuar
    12-10-2006
    Postime
    72
    Faleminderit
    0
    0 falenderime n 0 postime
    GuJack ju faliminderit shume se ia dola. Zoti te shperbleft

    SilenT Killer
    Best regards.
    Mungesa e besimit e ben njeriun te cmendur...

  10. #10
    i/e regjistruar Maska e SilenT-Killer
    Antarsuar
    12-10-2006
    Postime
    72
    Faleminderit
    0
    0 falenderime n 0 postime
    Citim Postuar m par nga The Pathfinder Lexo Postimin
    Pershendetje!

    Riformatova perseri Routerin tim, e instalova perseri nga fillimi per shkak te ndryshimit te IP nga Albtelecom.
    IP ime eshte Statike...(nese mund te quhet e tille).

    Dhe ia bera konfigurimin Routerit, por nuk po konfiguroj dot winbox-in, per te shtuar Perdoruesit e LAN-it.

    Mund te me tregoni si te shtoj dy PC te LAN-it dhe te tjerat do mundohem ti bej vete?

    U mundova sipas tutorialit, por nuk munda!

    Configuro /ip pool , /ip dhcp-server
    Mungesa e besimit e ben njeriun te cmendur...

  11. #11
    i/e regjistruar Maska e P@R4nOi@C_LorD
    Antarsuar
    05-05-2006
    Postime
    2,426
    Faleminderit
    0
    Falenderuar 1 her n 1 postim
    Po per ta instaluar si i behet? Dmth a mund te me jepni ndonji tutorial?
    Keyboard not found .... press any key to continue!

  12. #12
    i/e regjistruar Maska e P@R4nOi@C_LorD
    Antarsuar
    05-05-2006
    Postime
    2,426
    Faleminderit
    0
    Falenderuar 1 her n 1 postim
    GuJack20 faleminderit shum per tutorialin e lexova dhe e mesova si ta bej instalimin.*kshu esht kur pyet pa lexuar). Kisha nja dy pytje po per momentin po me kujtohet vetem kjo : A ka rendsi ai numri nga mbrapa Ip=ve si psh /24 /25 etj.?
    Keyboard not found .... press any key to continue!

  13. #13
    i/e regjistruar
    Antarsuar
    07-10-2007
    Vendndodhja
    zwitzerland
    Mosha
    35
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    pershendetje gjithve

    dashta nji pyetje, po pres edhe pergjegje mbase po bejka fjal per mikrotik .Un punoj me mikrotik shperndaj rrjet clientav permes wiraless dmth komanden prej mikrotikut e mbaj e
    dashta tpyes se aesht e mundur tket VIRUS ose permbaj virusa mikrotiku edhe ka naj ilaq qe themi ne kosovart per ket smuj,po pyesse po evrej qe rrjeti nganjihere nuk shkon si duhet. falnderit gjithve KLMMMMM

  14. #14
    [L]{I}[N]{U}[X] Maska e Ardi_Pg_ID
    Antarsuar
    28-01-2003
    Vendndodhja
    New York City Haven on Earth
    Mosha
    40
    Postime
    2,760
    Faleminderit
    8
    10 falenderime n 10 postime
    Virus per mikrotik hera e pare qe degjoj mesa di une mikrotik eshte linux base
    Forgiving Islamic Terrorists is Gods Duty, Our Duty Is To arrange the Meeting
    N. H. Schwarzkopf

  15. #15
    i/e regjistruar
    Antarsuar
    07-10-2007
    Vendndodhja
    zwitzerland
    Mosha
    35
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    [QUOTE=Ardi_Pg_ID;2137184]Virus per mikrotik hera e pare qe degjoj mesa di une mikrotik eshte linux base[/QUo


    O mor ARDI dija nuk ka kufij askund.. thash ndoshta mos din kush per ket gje
    ja me qka i bllokoj un virusat mikrotik do tbaj edhe scren shotat si duhet une kshtu veproj,sdi me duket ma mir qe punon ruteri

    te gjitha copi dhe shkon te NEW TERMINAL--i paste edhe u kry

    Kodi:
    add chain=input protocol=udp dst-port=135-139 action=log log-prefix="" \
        comment="Messenger worm" disabled=no 
    add chain=input protocol=udp dst-port=135-139 action=drop comment="Messenger \
        worm--- Viruse te Ndryshem" disabled=no 
    add chain=forward protocol=tcp dst-port=135-139 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=135-139 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=udp dst-port=135-139 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=udp dst-port=135-139 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=445 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=445 action=drop comment="" disabled=no 
    add chain=forward protocol=udp dst-port=445 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=udp dst-port=445 action=drop comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=593 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=593 action=drop comment="" disabled=no 
    add chain=forward protocol=udp dst-port=593 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=udp dst-port=593 action=drop comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1080 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1080 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1214 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1214 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1363 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1363 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1364 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1364 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1373 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1373 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=27374 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=27374 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1377 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1377 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=2283 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=2283 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=2745 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=2745 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1368 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1368 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=3410 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=3410 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=4444 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=4444 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=udp dst-port=4444 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=udp dst-port=4444 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=5554 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=5554 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=8886 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=8886 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=9898 action=log log-prefix="" \
    add chain=forward protocol=tcp dst-port=9898 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=10000 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=10000 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=5554 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=5554 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=10080 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=10080 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=12345 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=12345 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=17300 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=17300 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=65506 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=65506 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1024-1030 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1024-1030 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=1433-1434 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=1433-1434 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=3127-3128 action=log log-prefix="" \
        comment="" disabled=no 
    add chain=forward protocol=tcp dst-port=3127-3128 action=drop comment="" \
        disabled=no 
    add chain=forward protocol=tcp dst-port=8866 action=log log-prefix="" \
        comment="" disabled=no
    ">

  16. #16
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    Citim Postuar m par nga P@R4nOi@C_LorD Lexo Postimin
    Po per ta instaluar si i behet? Dmth a mund te me jepni ndonji tutorial?
    Me fal per pergjigjen e vonuar.

    Per instalimin mund te lexosh ato dy tutorialet.
    Nese nuk arrin ta gjesh pergjigen aty me thuaj cafre nuk arrin te besh..

    @Rida
    Viruse MikroTik nuk ka sepse eshte *nix based por ama shqetesimi yt qendron.
    Kur ke nje rrjet te shperndare sic e ke ti mund te ndodhe qe viruset ne kompjutera te ndryshem te ndikojne ne stabilitetin e gjithe rrjetit.
    Rulet qe ke postuar bejne "drop" paketave ne porta tashme shume te njohura qe perdoren nga viruset me te perhapur. Sdikutohet qe nuk eshte ajo zgjidhja perfundimtare sepse viruse ka shume + te rinj dalin perdite.

    Mundohu te monitorosh rrjetin per kliente qe gjenerojne trafik te larte pa arsye. Mundohu ti limitosh ata dhe te shikosh mbarevajtjen e rrjetit..
    (Dhe e fundit fare, nderroje ate versionin 2.9.27...se eshte shume i vjeter tashme. E di qe eshte me i fundmi i crackuar por licensat e mikrotik jane ulur shume).

  17. #17
    i/e regjistruar Maska e P@R4nOi@C_LorD
    Antarsuar
    05-05-2006
    Postime
    2,426
    Faleminderit
    0
    Falenderuar 1 her n 1 postim
    Citim Postuar m par nga GuJack20 Lexo Postimin
    Me fal per pergjigjen e vonuar.

    Per instalimin mund te lexosh ato dy tutorialet.
    Nese nuk arrin ta gjesh pergjigen aty me thuaj cafre nuk arrin te besh..

    )
    GuJack20 e lexova dhe e kuptova dhe te falenderova lart ku bera edhe nji pyetje per ato numrat prapa ip-ve (shiko postimin tim lart). Nejse , shpresoj ta praktikoj sa me shpejt se perndryshe do ta harroj gjith ate qe mesova.
    Keyboard not found .... press any key to continue!

  18. #18
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    Po po...numri prapa IP ve ka rendesi. Ai vendos Subnet maskun..domethene i tregon makines se cilat jane permasat e rrjetit.

    Menyra me tradicionale per tregimin e subnet maskut eshte e tipit 255.255.255.0
    Po ky subnet mask ne MikroTik (dhe jo vetem) shprehet /24

    Lidhjet midis menyres decimale dhe asaj me bite i ke te sqaruara tek tutoriali i pare me nje tabele te vockel.

  19. #19
    i/e regjistruar Maska e SilenT-Killer
    Antarsuar
    12-10-2006
    Postime
    72
    Faleminderit
    0
    0 falenderime n 0 postime
    Pershendetje per ju NOC-era
    Kush me spjegon se si mund ta ndali NETBios-in per mos mu pa ndermes veti kompjuteret ne Mikrotik , Prej My network
    Mungesa e besimit e ben njeriun te cmendur...

  20. #20
    i/e regjistruar
    Antarsuar
    02-12-2008
    Postime
    29
    Faleminderit
    0
    0 falenderime n 0 postime
    Netbios neper LAN, me ane te MikroTik mund te bllokohet vetem nese je duke perdorur nje RB493 si switch. Nese perdoret MikroTik thjesht si router dhe per LAN perdoret nje Switch i thjeshte, atehere Netbios nuk mund te bllokohet ne menyre te centralizuar.

Faqja 1 prej 3 123 FunditFundit

Tema t Ngjashme

  1. Si t konfiguroj Mikrotik pr kufizimin e bandwidth?
    Nga IL_DON n forumin Rrjeti kompjuterik
    Prgjigje: 8
    Postimi i Fundit: 28-03-2011, 20:11
  2. Si t kufizoj lidhjet n Mikrotik?
    Nga BlackRain n forumin Rrjeti kompjuterik
    Prgjigje: 16
    Postimi i Fundit: 02-06-2009, 12:07
  3. Mikrotik multiple WAN failover?
    Nga qoska n forumin Rrjeti kompjuterik
    Prgjigje: 8
    Postimi i Fundit: 10-08-2006, 16:48

Ruaj Lidhjet

Regullat e Postimit

  • Ju nuk mund t hapni tema t reja.
  • Ju nuk mund t postoni n tema.
  • Ju nuk mund t bashkngjitni skedar.
  • Ju nuk mund t ndryshoni postimet tuaja.
  •