Close
Faqja 1 prej 3 123 FunditFundit
Duke shfaqur rezultatin 1 deri 20 prej 41
  1. #1
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime

    Konfigurimi i Router-ave

    nje pyetje kisha.
    nese me ndihmon kush ne konfigurimin e nje firewall-i ne ruter.
    komandat qe do ekzekutohen do me ndihmonit,sipas prot rip ose igrp.
    faleminderit

  2. #2
    mos e luaj; I DEBUAR! Maska e qoska
    Anėtarėsuar
    17-05-2004
    Vendndodhja
    tirane
    Postime
    837
    Faleminderit
    0
    0 falenderime nė 0 postime
    A mund te jeni pak me specifik ne ato qe kerkoni.

    Me menyren e deritanishme i bie qe seicili nga ne qe pergjigjet te shkruaje nje pershkrim te gjithe asaj qe kerkon!

    Per me teper sqaroni gjerat si:
    Dua te konfiguroj nje firewall router?! (do te thote routerin apo firewall?!)
    Komandat qe ekzekutohen per rip ose igrp?! (specifikio RIPv1 apo jo? cfare pasije ose sistemi do perdoresh?! etj...)

    Faleminderit juve!

  3. #3
    Rrofte Demokracia!
    Anėtarėsuar
    30-05-2004
    Vendndodhja
    Ministria e Mbrojtjes Se Republikes Demokratike te Shqiperise
    Postime
    1,511
    Faleminderit
    0
    0 falenderime nė 0 postime
    Citim Postuar mė parė nga i fundit
    nje pyetje kisha.
    nese me ndihmon kush ne konfigurimin e nje firewall-i ne ruter.
    komandat qe do ekzekutohen do me ndihmonit,sipas prot rip ose igrp.
    faleminderit
    rip dhe igrp nuk kane te bejne hic fare me firewall.

    Kodi:
    config t  #### ne configuration mode
    router rip
    version 2
    redistribute ospf
    redistribute static
    redistribute connected
    network 10.10.30.0 255.255.255.0
    
    ip route 0.0.0.0 0.0.0.0 10.10.30.254
    ip route 10.11.39.0 255.255.255.0 192.168.240.2
    note: rip v.1 eshte me pak i perdorshem, rip v.2 te jep mundesine te manovosh dhe me classless ip's me duket.



    tek pyetja jote, po te jap shembuj nga routers ne kompanine time baske mer shpjegimrt

    note: stealth mode eshte ne routers e rinj qe evitojne port scanners.
    note: tcp timeout 11min e pergjithshme
    note: tcp timeout per telnet eshte 8min
    note: my1 eshte nat-ed qe vjen si ip 192.168.240.2 tek ftp server me ip 10.32.40.2
    note: telnet te router eshte vetem lejuar nga ip 10.32.40.250
    note: pop3 eshte i bllokuar nga te gjitha ip't
    note: ip's 224.0.0.0 jane te bllokuara

    ==>>note: disa nga switches te reja tani inkorporojne PoE=power of ethernet,
    te cilat te lejojne pak firewall, konfigurime me ane te paketes, voip packet precedence/switching etj.


    Kodi:
    sh conf
    
    ip firewall
    ip firewall stealth
    ip policy-timeout tcp telnet 480
    ip policy-timeout tcp all-ports 660
    
    ip access-list extended self
    remark trafficme
    permit ip any any
    
    ip access-list extended my1
    remark forward1
    permit tcp any host 192.168.240.2 eq ftp
    
    ip policy-class Public
    nat destination list my1 address 10.32.40.2
    
    access-list 50 permit 10.32.40.250
    access-list 50 deny  any
    
    access-list 101 deny ip 224.0.0.0 7.255.255.255 any
    access-list 101 deny tcp any any eq pop3
    
    qos map voice1 10
    remark reserves hipriority 1650kb for voice packets
    match precedence 5
    priority 1650
    set dscp 46

  4. #4
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    ok alket123
    ju faleminderit per pergjigjen.
    nese dini ndonje web sit ose dic tjeter ne kete fushe specifik,po pate mundesi me informoni.
    faleminderit dhe nje here

  5. #5
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    me sakte behet fjale per firewall cisco.
    po keshtu dhe nje ruter cisco 1700 se isha jo i qarte ne pyetjen e pare,ripv1
    Ndryshuar pėr herė tė fundit nga i fundit : 05-06-2006 mė 15:04

  6. #6
    Rrofte Demokracia!
    Anėtarėsuar
    30-05-2004
    Vendndodhja
    Ministria e Mbrojtjes Se Republikes Demokratike te Shqiperise
    Postime
    1,511
    Faleminderit
    0
    0 falenderime nė 0 postime
    Citim Postuar mė parė nga i fundit
    ok alket123
    ju faleminderit per pergjigjen.
    nese dini ndonje web sit ose dic tjeter ne kete fushe specifik,po pate mundesi me informoni.
    faleminderit dhe nje here
    ka libra dynjane, pyet tek seksioni i piraterise ne kete forum te gjejne adminet e forumit 1000 libra cisco falas

    Citim Postuar mė parė nga i fundit
    me sakte behet fjale per firewall cisco.
    po keshtu dhe nje ruter cisco 1700 se isha jo i qarte ne pyetjen e pare,ripv1
    cisco pix?

    pergjigja ishte qe rip ska te beje me firewall por ka te beje me routing.

    routers kane nje sasi minimale mbrojtje megjithese routers e rinj kane perparuar.

    v1 este static routing me routing tables
    v2 eshte static + dynamic=advertised nga routers te tjere + classless routing

    nje situate e zakonshme, qe fare mire eshte e jotja, v.1 eshte me se normal. v.1 eshte default ne 1700, 1700 eshte pak i vjeter?


    routeri i nje klienti te kompanise time.

    Kodi:
    Router#sh version
    Cisco Internetwork Operating System Software
    IOS (tm) C1700 Software (C1700-Y-M), Version 12.1(3), RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2000 by cisco Systems, Inc.
    Compiled Wed 05-Jul-00 17:07 by cmong
    Image text-base: 0x80008088, data-base: 0x805CDB90
    
    ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)
    
    Router uptime is 89 weeks, 2 days, 6 hours, 0 minutes
    System returned to ROM by power-on
    System image file is "flash:c1700-y-mz.121-3"
    
    cisco 1720 (MPC860) processor (revision 0x601) with 24576K/8192K bytes of memory.
    Processor board ID JAD05170D8D (927792018), with hardware revision 0000
    M860 processor: part number 0, mask 32
    Bridging software.
    X.25 software, Version 3.0.0.
    1 FastEthernet/IEEE 802.3 interface(s)
    1 Serial network interface(s)
    WIC T1-DSU
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)
    
    Configuration register is 0x2102

  7. #7
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    ok alket123
    ka degjaur se jane disa lexione dhe video, te konfigurimit dhe instalimit te operatoreve te # nuk e di nese keni ndonje ide se ku ndodhen?
    me respekte i fundit

  8. #8
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    neri1#sh version
    Cisco Internetwork Operating System Software
    IOS (tm) 2500 Software (C2500-JS-L), Version 12.0(8), RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Mon 29-Nov-99 14:52 by kpma
    Image text-base: 0x03051C3C, data-base: 0x00001000

    ROM: System Bootstrap, Version 11.0(10c)XB1, PLATFORM SPECIFIC RELEASE SOFTWARE
    (fc1)
    BOOTFLASH: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c)XB1, PLATFORM
    SPECIFIC RELEASE SOFTWARE (fc1)

    neri1 uptime is 2 hours, 26 minutes
    System restarted by reload
    System image file is "flash:/c2500-js-l_120-8.bin "

    cisco 2500 (68030) processor (revision M) with 6144K/2048K bytes of memory.
    Processor board ID 17048803, with hardware revision 00000000
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    TN3270 Emulation software.
    1 Ethernet/IEEE 802.3 interface(s)
    2 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read ONLY)

    Configuration register is 0x2102
    neri1#
    Ndryshuar pėr herė tė fundit nga i fundit : 06-06-2006 mė 04:06

  9. #9
    mos e luaj; I DEBUAR! Maska e qoska
    Anėtarėsuar
    17-05-2004
    Vendndodhja
    tirane
    Postime
    837
    Faleminderit
    0
    0 falenderime nė 0 postime
    Nese e ke tendin merr nje liber sic te kane thene me siper!

    Nese e ke per pune merr nje liber dhe regjistrohu ne nje pune qe te dish se cpo ben!?

    Gjithsesi konfigurimi i nje routeri nuk eshte nje teme per nje postim por mundesia e vetme e ndihmes qe do te mearresh, te pakten nga une, nese do te konfigurosh routerin per nje rrjet specifik dhe me kerkesa te parashtruara.

    Me te mira.

  10. #10
    Rrofte Demokracia!
    Anėtarėsuar
    30-05-2004
    Vendndodhja
    Ministria e Mbrojtjes Se Republikes Demokratike te Shqiperise
    Postime
    1,511
    Faleminderit
    0
    0 falenderime nė 0 postime
    [quote]instalimit te operatoreve te # nuk e di nese keni ndonje ide se ku ndodhen?

    perdorues te routerit?
    operatoret duhet te authenticate me passwords qe ruhen ne radius srv, tacacs srv, ose local users ne router.

    radius dhe tacacs nuk i kam perdorur, vetem emrat i di.


    "aaa on ose aaa new-model"
    per cisco 2500 qe eshte "i vjeter" perdor "aaa new-model"

    Kodi:
    service password-encryption
    !
    aaa new-model
    !
    username une1 password 0 fjalekalim
    username une2 password 0 fjalekalim
    !
    !
    aaa authentication login telnet-group local
    !
    !
    line vty 0 5
    login authentication telnet-group
    
    
    nqs do perdoresh ssh per telnet-group
    
    ip domain name forumi.com
    crypto key generate rsa
    do te pyesi sa bits
    
    line vty 0 5
    transport input ssh

    per routers e rinj

    Kodi:
    service password-encryption
    !
    username "admin" password encrypted "363f9e0205eaa5e247dda81decec5e91b7ef"
    username "une1" password encrypted "151f39aca9f8e236037664b384e0a21588ac"
    !
    !
    aaa on
    !
    !
    aaa authentication login LoginUseLocalUsers local
    aaa authentication login LoginUseLinePass line
    !
    aaa authentication enable default enable

    ============================
    User Access Verification

    Username: une1
    Password:
    hbo-router>

    Citim Postuar mė parė nga qoska
    Nese e ke tendin merr nje liber sic te kane thene me siper!
    qoska ketij i duhet te pyese tek forumi i piraterise pe libra cisco

  11. #11
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    ok
    flm per gjithcka

  12. #12
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime

    si mund ta konfiguroj nje IVR ne router CISCO 7500.

    Nese keni mundesine te me ndihmoni per nje kod konfigurimi te nje IVR (interactive voice response) per kompanine.
    KAM RUTER CISCO 7500,NESE KENI MUNDESI TE ME JEPNI NJE IDE.
    ME RESPEKTE I FUNDIT.

  13. #13
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    dhe nje per qosken dhe alket123
    Kam nje detyre reale ne nje kompani.Qe te konfiguroj nje IVR ( interactive voice response") ne nje ruter 7500.Pra behet fjale qe te futet nje teknologji me e avancuar ne rrjetin e brendshem telefonik(me sekretari,call waiting,etc) porse nuk po mundem te gjej gjekundi ndonje ide specifike per kete.Nese keni ndonje jeni te mirepritur ,biles shume.
    tung

  14. #14
    [L]{I}[N]{U}[X] Maska e Ardi_Pg_ID
    Anėtarėsuar
    28-01-2003
    Vendndodhja
    New York City Haven on Earth
    Mosha
    34
    Postime
    2,751
    Faleminderit
    8
    2 falenderime nė 2 postime
    Nuk jam ndonje gjeni ne CISCO systems megjithese di si te hy te dal e ndonje budallallik te vogel po me pak research gjen cte duash. Configurimi i IVR behet specifik per sistemin qe ti ke kshu qe asnje nuk do te te dale me nje zgjidhje te problemit tend.

    shko Ketu edhe shkarko handbook ne PDF per kete pune

    Ardi
    Forgiving Islamic Terrorists is Gods Duty, Our Duty Is To arrange the Meeting
    N. H. Schwarzkopf

  15. #15
    Rrofte Demokracia!
    Anėtarėsuar
    30-05-2004
    Vendndodhja
    Ministria e Mbrojtjes Se Republikes Demokratike te Shqiperise
    Postime
    1,511
    Faleminderit
    0
    0 falenderime nė 0 postime
    Citim Postuar mė parė nga i fundit
    dhe nje per qosken dhe alket123
    Kam nje detyre reale ne nje kompani.Qe te konfiguroj nje IVR ( interactive voice response") ne nje ruter 7500.Pra behet fjale qe te futet nje teknologji me e avancuar ne rrjetin e brendshem telefonik(me sekretari,call waiting,etc) porse nuk po mundem te gjej gjekundi ndonje ide specifike per kete.Nese keni ndonje jeni te mirepritur ,biles shume.
    tung
    aha, prandaj kerkove me perpara authentification te users ti.

    thashe per cfare i do users per router ky.



    ajo qe kerkon ti IVR eshte voicexml ip telephony internal pbx or hosted pbx, une punoj ne nje kompani te vogel telecomi dhe nuk ja kemi arritur deri ne ate faze.


    duhet te kesh ndonje support, dikush duhet te japi disa "tickle" tcl router shell scripts, disa cli komanda+audio+binary files, per pots. pots eshte =plain old telephone service

    me cfare shteti jeton ti?


    "aaa authentication login h323 radius"
    radius ose local nese ke nje office te vogel

    http://www.cisco.com/univercd/cc/td/...voip.htm#35701

  16. #16
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    ok alket, une jam ne shqiperi daje,ndaj jemi kaq mbrapa....
    Flitet per kompani te avancuara pamvaresisht se jemi ne shqiperi.

    flm per te gjitha.

  17. #17
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    jam ne shqiperi lool.

    flm per te gjitha

  18. #18
    mos e luaj; I DEBUAR! Maska e qoska
    Anėtarėsuar
    17-05-2004
    Vendndodhja
    tirane
    Postime
    837
    Faleminderit
    0
    0 falenderime nė 0 postime
    Mos me thuaj qe je ndonje kompani e re nga keta me karta per "call-service" ?!

  19. #19
    Rrofte Demokracia!
    Anėtarėsuar
    30-05-2004
    Vendndodhja
    Ministria e Mbrojtjes Se Republikes Demokratike te Shqiperise
    Postime
    1,511
    Faleminderit
    0
    0 falenderime nė 0 postime
    Citim Postuar mė parė nga i fundit
    ok alket, une jam ne shqiperi daje,ndaj jemi kaq mbrapa....
    Flitet per kompani te avancuara pamvaresisht se jemi ne shqiperi.

    flm per te gjitha.
    hmmm ne shqiper state-of-the-art ip telephony. pergezime

    Citim Postuar mė parė nga qoska
    Mos me thuaj qe je ndonje kompani e re nga keta me karta per "call-service" ?!
    hmmm mbase por biznesi duhet te jete zene me kohe ne shqiperi.

    ky permendi fjalen "sekretari". mundet nje psh. kryeministria,ndonje kompani e re e madhe kerkon sistem telefoni te brendshem me extensions/voicemail/vifeo conferencin. psh extension 120 zyra e doktor berishes, extension 121 sekretari i berishes.

  20. #20
    Allahu te shikon kudo.... Maska e i fundit
    Anėtarėsuar
    22-05-2006
    Vendndodhja
    Tirane
    Postime
    244
    Faleminderit
    0
    0 falenderime nė 0 postime
    ore po sa shume e vrisni mendjen saqe kaloni dhe caqet normale,po ska lidhje fare me ate qe thoni me siper,eshte kompani thuajse nga me te vjetrat dhe une jam ne test tani me kuptoni dhe "fillimi i mire eshte gjysma e punes" thot populli,nuk eshte shteterore as call center eshte nje tjeter teper e rregullt dhe them se mjafton,pastaj ju ndihmen e keni me ndonje kusht?
    dhe sikur te jete ajo qe thoni (qe s'eshte) ndihma jepet apojo?

    me nderime i fundit
    me mire vone sesa kurre....

Faqja 1 prej 3 123 FunditFundit

Tema tė Ngjashme

  1. Si tė konfigurojmė njė MikroTik Router
    Nga GuJack20 nė forumin Rrjeti kompjuterik
    Pėrgjigje: 40
    Postimi i Fundit: 02-04-2014, 15:56

Ruaj Lidhjet

Regullat e Postimit

  • Ju nuk mund tė hapni tema tė reja.
  • Ju nuk mund tė postoni nė tema.
  • Ju nuk mund tė bashkėngjitni skedarė.
  • Ju nuk mund tė ndryshoni postimet tuaja.
  •